AMG script obsolete

Report a bug or a problem.
Wurlitzer
Newbie
Newbie
Posts: 30
Joined: Mon Sep 13, 2010 11:09 am

AMG script obsolete

Postby Wurlitzer » Wed May 30, 2012 8:51 am

As Allmusic has made a complete relaunch of its website the script for AMG data grabbing doesn't work any longer. Any chance to get an update of the script?

Bye Byte and Happy Coding
Wurlitzer

jtclipper
Administrator
Administrator
Posts: 581
Joined: Tue Aug 10, 2010 12:04 pm

Re: AMG script obsolete

Postby jtclipper » Wed May 30, 2012 3:44 pm

download the latest beta

Wurlitzer
Newbie
Newbie
Posts: 30
Joined: Mon Sep 13, 2010 11:09 am

Re: AMG script obsolete

Postby Wurlitzer » Thu May 31, 2012 7:47 am

Thank you very much for the quick fix.

andydufresne
Newbie
Newbie
Posts: 2
Joined: Thu May 31, 2012 4:31 pm

Re: AMG script obsolete

Postby andydufresne » Thu May 31, 2012 4:36 pm

I can't seem to get Allmusic scraping to work anymore even with the latest download. I downloaded the latest beta 3, selected online, went to Allmusic and found an album hit grab but no data is populated in the album info screen. What am I doing wrong?

I've used this functionality for years, thanks for this great program!

jtclipper
Administrator
Administrator
Posts: 581
Joined: Tue Aug 10, 2010 12:04 pm

Re: AMG script obsolete

Postby jtclipper » Fri Jun 01, 2012 2:00 pm

Re download the beta again and make sure that the latest #amg.sco is in your scripts folder (delete the old one before installing just in case), also make sure you are in the right page in the build in browser before hitting grab

andydufresne
Newbie
Newbie
Posts: 2
Joined: Thu May 31, 2012 4:31 pm

Re: AMG script obsolete

Postby andydufresne » Fri Jun 01, 2012 2:49 pm

It works now, thanks! I uninstalled, re-downloaded and re-installed and it is working perfectly. Thanks for the great program.


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest

cron